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PREFACE 

 

This book entitled “COMPUTER AIDED DESIGN LABORATORY MANUAL” is intended for 

the use of first semester (i.e, III Year – II Semester) B.Tech (Civil Engineering) students of 

Marri Laxman Reddy Institute of Technology and Management, Dundigal, Hyderabad. The main 

objective of the COMPUTER AIDED DESIGN LABORATORY Manual is to teach the student 

to impart the practical knowledge in the field to set out any Civil Engineering work, especially in 

the analysis and design of RCC and Steel structures. This book lays foundation of certain basic 

concepts and skills that can be repeatedly employed by the students in their future endeavours. 

The main aim of this book is to develop the habit of scientific reasoning and providing answers 

to all the doubts that arise during the course of conducting experiments. The book was written as 

per the new syllabus framed for MLRITM (Autonomous Institution) recommended by the BOS 

Committee members in a simple language. These experiments will help the students to expertise 

in the advances in Concrete Technology. Hence, we hope this book serve for better 

understanding by the student community with all details of experiments 

 
By, 
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GENERAL INSTRUCTIONS 

 

1. Remove your shoes or wear foot socks before you enter the lab. 

2. Observe silence when you are in the laboratory 

3. Students are instructed to come to laboratory on time. Late comers are not entertained in the 

lab. 

4. Students should be punctual to the lab. If not, conducted experiments will not be repeated. 

5. Students are expected to come prepared at home with the experiments which are going to be 

performed. 

6. Students are instructed to display their identity cards and apron before entering into the lab. 

7. Students are instructed not to bring mobile phones to the lab. 

8. Breakage amount will be collected from the student for causing damage to the instruments / 

Equipment’s due to wrong operation or carelessness 

7. For each lab class, all the students are expected to come with observation note book, record 

note book, calculator, pencil, eraser, sharpener, scale, divider, graph sheets. 

8. Students should update the records and lab observation books session wise before leaving the 

lab and should get his lab observation book signed by the faculty. 

9. Students should submit the lab records 2/3 days in advance to the concerned facultymembers 

in the staff room for their correction and return. 

10. Students should not move around the lab during the lab session. 

11. If any emergency arises, the student should take the permission from faculty member 

concerned in written format. 

12. The faculty members may suspend any student from the lab session on disciplinary grounds. 



 

 

  
SAFETY PRECAUTIONS 

 
 
 
 

1. Report any problems with the computer to the person in charge. 

 
2. Shut down the computer properly. 

 
3. Do not bring any food or drinks in the computer room. 

 
4. Do not touch any part of the computer with wet hands. 

 
5. Do not hit the keys on the computer too hard. 

 
6. Playing games is prohibited in the computer laboratory. 

 
7. Don’t damage, remove, or disconnect any labels, parts, cables or equipment. 

 
8. Do not install or download any software or modify or delete any system files 

on any lab computers. 

 

9. CD – ROM’s and other multimedia equipment are for official work only. 

Do not use them for recreational activities. 

 

10. If you leave the lab, do not leave your personal belongings unattended. 

 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 

 

 

 

 

 



 

 

INSTITUTION VISION AND MISSION 
 
 
 
 

VISION 
 
To establish as an ideal academic institutions in the service of the nation, the world and the 

humanity by graduating talented engineers to be ethically strong, globally competent by 

conducting high quality research, developing breakthrough technologies, and disseminating and 

preserving technical knowledge. 

 
 

 

MISSION 
 

To fulfil the promised vision through the following strategic characteristics and aspirations: 

 

 Utilize rigorous educational experience to produce talented engineers 

 Create an atmosphere that facilitates the success of the students  

 Prudent and accountable resource management. 

 Programs that integrate global awareness, communication skills and leadership abilities. 

 Education and Research partnerships with institutions and industries for preparing the 

students for interdisciplinary research  

 Successful alumni in their profession at global level. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

DEPARTMENT VISION, MISSION , PROGRAMME EDUCATIONAL OBJECTIVES 
 

AND SPECIFIC OUTCOMES 
 
 

 

VISION 
 
The Civil Engineering department strives to impart quality education by extracting the 

innovative skills of students and to face the challenges in latest technological advancements and 

to serve the society. 
 
 

 

MISSION 
 
M-I Provide quality education and to motivate students towards professionalism 
 
M-II Address the advanced technologies in research and industrial issues 
 
 

 

PROGRAMME EDUCATIONAL OBJECTIVES 
 
The Programme Educational Objectives (PEOs) that are formulated for the civil engineering 

programme are listed below;‖ 
 
PEO-I solving civil engineering problems in different circumstances PEO-II Pursue higher 

education and research for professional development. 
 
PEO-III Inculcate qualities of leadership for technology innovation and entrepreneurship. 
 
 

 

PROGRAM SPECIFIC OUUTCOMES 
 
PSO 1 - UNDERSTANDING: Graduates will have ability to describe, analyse and solve 

problems using mathematical,  scient ific,  and engineering knowledge . 

  

PSO 2 - ANALYTICAL SKILLS: Graduates will have an ability to plan, execute, maintain, 

manage, and rehabilitate civil engineering systems and processes. 

   

PSO 3 - EXECUTIVE SKILLS: Graduates will have an ability to interact and work effectively 

in multi disciplinary teams. 
 
 
 
 

 



 

 

PROGRAMME OUT COMES 

 
1. Engineering knowledge: Apply the knowledge of mathematics, science, engineering 

fundamentals, and an engineering specialization to the solution of complex engineering 

problems.  

 

2. Problem analysis: Identify, formulate, review research literature, and analyze complex 

engineering problems reaching substantiated conclusions using first principles of 

mathematics, natural sciences, and engineering sciences.  

 

3. Design/development of solutions: Design solutions for complex engineering problems 

and design system components or processes that meet the specified needs with 

appropriate consideration for the public health and safety, and the cultural, societal, and 

environmental considerations.  

 

4. Conduct investigations of complex problems: Use research-based knowledge and 

research methods including design of experiments, analysis and interpretation of data, 

and synthesis of the information to provide valid conclusions.  

 

5. Modern tool usage: Create, select, and apply appropriate techniques, resources, and 

modern engineering and IT tools including prediction and modeling to complex 

engineering activities with an understanding of the limitations.  

 

6. The engineer and society: Apply reasoning informed by the contextual knowledge to 

assess societal, health, safety, legal and cultural issues and the consequent responsibilities 

relevant to the professional engineering practice.  

 

7. Environment and sustainability: Understand the impact of the professional engineering 

solutions in societal and environmental contexts, and demonstrate the knowledge of, and 

need for sustainable development.  

 

8. Ethics: Apply ethical principles and commit to professional ethics and responsibilities 

and norms of the engineering practice.  

 

9. Individual and team work: Function effectively as an individual, and as a member or 

leader in diverse teams, and in multidisciplinary settings.  

 

10. Communication: Communicate effectively on complex engineering activities with the 

engineering community and with society at large, such as, being able to comprehend and 

write effective reports and design documentation, make effective presentations, and give 

and receive clear instructions.  

 

11. Project management and finance: Demonstrate knowledge and understanding of the 

engineering and management principles and apply these to one’s own work, as a member 

and leader in a team, to manage projects and in multidisciplinary environments.  

 

12. Life-long learning: Recognize the need for, and have the preparation and ability to 

engage in independent and life-long learning in the broadest context of technological 

change. 
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COURSE STRUCTURE, OBJECTIVES & OUTCOMES 
 

 

COURSE STRUCTURE 

 

Computer Aided Design laboratory will have a continuous evaluation during sixth semester for 30 

sessional marks and 70 end semester examination marks. 

Out of the 30 marks for internal evaluation, day-to-day work in the laboratory shall be evaluated for 20 

marks and internal practical examination shall be evaluated for 10 marks conducted by the laboratory 

teacher concerned. 

The end semester examination shall be conducted with an external examiner and internal examiner. The 

external examiner shall be appointed by the Principal / Chief Controller of examinations. 

 
COURSE OBJECTIVES 

The objectives of the course are to 

1. Learn the usage of any fundamental software for design. 

2. Create geometries using Pre-Processor. 

3. Analyse the interpret the result using processor. 

4. Design the structural elements 

. 

COURSE OUTCOMES 

 

At the end of the course, the student will be able to: 

CE329.1 Understand CAD  software and basic functions 

CE329.2 Evaluate plans of Single storied  building & multistoried buildings 

CE329.3 Develop different sections at different elevations 

CE329.4 Detailing of building components like doors, windows roof trusses 

CE329.5 Develop section and elevation for single and multistoried buildings using CAD 

software. 
CE329.6 Understand development concepts in detailing 

 
COURSE ARTICULATION MATRIX (CO - PO / PSO MAPPING):  

Program  

outcomes 
1 2 3 4 5 6 7 8 9 10 11 12 

PSO 

1 

PSO 

2 

PSO 

3 

CE329.1 3 1 1 3 1 1 0 0 0 0 0 3 1 2 1 

CE329.2 3 1 1 3 1 1 0 0 0 0 0 3 1 2 1 

CE329.3 3 1 1 3 1 1 0 0 0 0 0 3 1 2 1 

CE329.4 3 1 1 3 1 1 0 0 0 0 0 3 1 2 1 

CE329.5 3 1 1 3 1 1 0 0 0 0 0 3 1 2 1 

CE329.6 3 1 1 3 1 1 0 0 0 0 0 3 1 2 1 

Total 18 6 6 18 6 6 0 0 0 0 0 18 6 12 6 

Average 3 1 1 3 1 1 0 0 0 0 0 3 1 2 1 
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LIST OF EXPERIMENTS 

 

1. Analysis & Design determinate structures using software. 

2. Analysis & Design determinate fixed & continuous beam using software. 

3. Analysis & Design determinate plane frame using software. 

4. Analysis & Design of space frames subjected to DL & LL 

5. Analysis & Design of residential building subjected to all loads 

6. Analysis & Design of Roof Trusses 

7. Design and detailing of built up steel beam 

8. Developing a design Programme for foundation using EXCEL Spread Sheet 

9. Detailing of RCC beam and RCC slab 

10. Detailing of Steel built up compression member 
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EX.NO: 1 

Date:  

Analysis & Design determinate structures using software. 

 

 

Aim: To Analysis & Design determinate structures by using STAAD Pro. 

Software required: 

STAAD PRO V8i 

Procedure in STAAD Pro: 

 

Staad procedure: 

1. Click twice on STAAD Icon→ New project→ Space→ Fixed beam→ Location→ 

Units(M, kN) → Next→ Finish. 

 

 
 

 

2. Front view(view from +Z)→ Click at origin→ Click at the 4th grid in X direction→ 

Close grid 
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3. General→Property→Define→ Rectangle Yd=0.4 , Zd= 0.23 m→ Add→ Close→ 

Select(0.4 X 0.23) → Select beam→ Assign to selected beams→ Assign 

Now the beam has a lable of R1 which indicates reference 1 which means first 

property is assigned to the beam. 

 

4. General→ Support→ Create→ Fixed add→ Select S2 support 2→ Select two 

nodes→ Assign to selected nodes→ Assign 
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5. General→ load and definition → select ‘ load case details” → Add → title Load 

→ close select load → add → self weight, Y direction, and factor -1→ add→ 

member load→ uniform force,-20 kN/m, GY D1=D2 =D3 = 0, → add→ 

close→ select ‘self weight” → select bam → assign to select beams → select 

UNI GY -20 kN/m3→ select beams → Assign to selected beams Assign. 

 

6. Analysis/Print – Click All on Perform Analysis – Add and Close – Click Analyse 

on Menu – Run Analysis – System will run analysis and display a file – Click 

on View output file – Done – We can get one output file which have all analysis 

data.  
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7. In order to view the results of (Point 6) in diagram format, the following things 

we have to do. 

7.1 Click Analyze on Menu – Run Analysis – System will run analysis and display 

a file – Click on Go to Post Processing Mode – Done – Apply and Ok. On 

screen we can get Post Processing.  

7.2 To view deflection, click the deflection icon on the menu - In order to view the 

values also in diagram, click the results on the menu – view – Beam results – 

Enable End, Maximum, Midpoint under Deflection  - Annotate – To save the 

result in image format – Click on Take Picture icon, and click ok.  

7.3 To view shearforce diagram, click on Fy icon on screen – In order to view the 

values also in diagram, click the results on the menu – view – Beam results – 

Enable End, Maximum, Midpoint under Shear  - Annotate – To save the result 

in image format – Click on Take Picture icon, and click ok.  

7.4 To view bending moment diagram, click on My icon on screen – In order to 

view the values also in diagram, click the results on the menu – view – Beam 

results – Enable End, Maximum, Midpoint under Bending  - Annotate – To save 

the result in image format – Click on Take Picture icon, and click ok.  

7.5 If we need all the above results are in PDF format, click on Report (Left side of 

screen) - Items Available – Click down arrow, select Pictures (We can see the 

captured pictures list) – Click on Double arrow and Ok. – Report will be 

available in PDF along with output above diagram.  

 

DESIGN PART: 

1. Modeling – Design – Concrete – Select Current code on right side – IS456 – 

Select Parameters – Click Ok 

2. Define Parameters -   Click  

Clear (Clear Cover) – Assign the value as 0.035m and click add –  

Fc (Concrete Grade) - Assign the value as 25000kN/m2 and click add –  

FyMAIN (Steel Grade) - Assign the value as 500000kN/m2 and click add –  

FySEC (Steel Grade) - Assign the value as 500000kN/m2 and click add –  

MAXMAIN (Main Reinforcement maximum Size) - Assign the value as 20mm and 

click add –  

MAXSEC (Secondary Reinforcement maximum Size) - Assign the value as 12mm 
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and click add –  

MINMAIN (Main Reinforcement minimum Size) - Assign the value as 10mm and 

click add –  

MINSEC (Secondary Reinforcement minimum Size) - Assign the value as 8mm 

and click add – Close 

3. On right side space we get question mark (?) near the parameters – It shows 

those parameters are not assigned. To assign the parameters, select it on the 

right side space – Click on Assign to view – Click Assign – Yes. So that the (?) 

will not shown there.  

4. Commands – Design Commands, Select DESIGN BEAMS – Add. TAKE OFF 

(To get the steel and concrete quantity) – Add – Close. 

5. Click on Design Beam with (?) on right side space and click on Assign to View 

– Assign – Yes. 

6. Click on Analysis/Print – Click All, under Perform Analysis – Add – Close. 

7. Click Analyze on Menu – Run Analyze – View output file – Done – Click on 

CONCRETE DESIGN -  So that we can get entire report in PDF 

8. If we need the beam detailing diagram, do double click on beam on screen – CB 

std Beam – Click Concrete Design - Give Print and Save as PDF.  
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Applications of Cantilever Beam: 

 A good example of a cantilever beam is a balcony.  

 A balcony is supported on one end only, the rest of the beam extends over open space; 

there is nothing supporting it on the other side.  

 Cantilevers deflect more than most other types of beams because they are only supported 

from one end. 

 

 

Fig.1. Cantilever Beam – Building Construction
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EX.NO: 2 

Date:  

 

Analysis & Design determinate fixed & continuous beam using software. 

 

Aim: To Analysis & Design determinate fixed & continuous beam by using STAAD Pro. 

Software required: 

STAAD PRO V8i 

Procedure in STAAD Pro: 

A fixed beam of length 4m is carrying an UDL of 20 kn/m 

 

Staad procedure: 

1. Click twice on STAAD Icon → New project→ Space→ Fixed beam→ Location→ 

Units(M, kN) → Next→ Finish 

2. Front view(view from +Z) → Click at origin→ Click at the 4th grid in X direction→ 

Close grid 

3. General→ Property→ Define→ Rectangle Yd=0.4 , Zd= 0.23 m→ Add→ 

Close→ Select(0.4 X 0.23) → Select beam→ Assign to selected beams→ Assign 

Now the beam has a lable of R1 which indicates reference 1 which means first 

property is assigned to the beam. 

4. General → Support→ Create→ Fixed add→ Select S2 support 2→ Select two 

nodes→ Assign to selected nodes→ Assign 

5. General→ load and definition → select ‘ load case details” → Add → title Load → 

close select load → add → self weight, Y direction, and factor -1→ add→ member 

load→ uniform force,-20 kN/m, gy D1=D2 =D3 = 0, → add→ close→ select ‘self 

weight” → select beam → assign to select beams → select UNI GY -20 kN/3→ select 

beams → assign to selected beams Assign. 

Default the scaling of load will be higher and t can be changed automatically by 

clicking load icon, and it can altered by using” control+ scrolling mouse” 

inwards or outwards 
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6.  Analysis/print→ add → close→ analyze → run analysis→ go to post 

processing→ done → ok → maximize window(by default deflection diagram will be 

displaced in green color, by changing the scale of deflection diagram use “control + 

scroll the mouse’) → result(menu bar) → view value → beam results → select 

maximum of bending , shear and displacement→ annotate→ ok→ ok→ close 

NoTe the magnitude of deflection is visible, for knowing the B.M and SFD with 

values B.M (MZ) and S.F (FY) icon must be on. 

DESIGN PART: 

1. Modeling – Design – Concrete – Select Current code on right side – IS456 – Select 

Parameters – Click Ok 

2. Define Parameters -   Click  

Clear (Clear Cover) – Assign the value as 0.035m and click add –  

Fc (Concrete Grade) - Assign the value as 25000kN/m2 and click add –  

FyMAIN (Steel Grade) - Assign the value as 500000kN/m2 and click add –  

FySEC (Steel Grade) - Assign the value as 500000kN/m2 and click add –  

MAXMAIN (Main Reinforcement maximum Size) - Assign the value as 20mm and click 

add –  

MAXSEC (Secondary Reinforcement maximum Size) - Assign the value as 12mm and 

click add –  

MINMAIN (Main Reinforcement minimum Size) - Assign the value as 10mm and click 

add –  

MINSEC (Secondary Reinforcement minimum Size) - Assign the value as 8mm and click 

add – Close 

3. On right side space we get question mark (?) near the parameters – It shows those 

parameters are not assigned. To assign the parameters, select it on the right side space 

– Click on Assign to view – Click Assign – Yes. So that the (?) will not shown there.  

4. Commands – Design Commands, Select DESIGN BEAMS – Add. TAKE OFF (To 

get the steel and concrete quantity) – Add – Close. 

5. Click on Design Beam with (?) on right side space and click on Assign to View – 

Assign – Yes. 

6. Click on Analysis/Print – Click All, under Perform Analysis – Add – Close. 
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7. Click Analyze on Menu – Run Analyze – View output file – Done – Click on 

CONCRETE DESIGN -  So that we can get entire report in PDF 

8. If we need the beam detailing diagram, do double click on beam on screen – CB std 

Beam – Click Concrete Design - Give Print and Save as PDF.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



COMPUTER AIDED DESIGN LAB 

12 

 

 

Application – Simply supported beam: 

 The most common examples of simply supported beams are, bridge girders, post and 

lintel structure.  

 You can see in below pictures that the beam is actually placed on the top of the column 

creating a simply supported structure.  

 The bending moments at the end will be zero. 

 

Fig.1. Simply supported beam – Example 1 (Ancient Structure) 

 

Fig.2. Simply supported beam – Bridge Deck 
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Applications – Fixed beam: 

 A fixed support is the most rigid type of support or connection.  

 It constrains the member in all translations and rotations (i.e. it cannot move or rotate in 

any direction).  

 Anything that is more or less horizontal and is not supported at both extremes in order 

to avoid falling, could be considered a fixed beam.  

 If you mean fixed at both ends, then we can find more examples: A walking bridge 

between two buildings. The section of any bridge that is located between two contiguos 

supports 

 

Fig.3 Fixed Beam – Bridge 

 

Fig.4 Fixed Beam – Building Construction 
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Application – Continuous beam: 

 Continuous steel beams consist of two or more beams that are welded together and 

supported by other beams to create a stable, yet flexible, component for large-scale 

structures. For instance, continuous beams are used in bridges, multi-storey buildings, 

complex roof structures, and other construction projects. 

 

 

Fig.5 Continuous Beam - Bridge 
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EX.NO: 3 

Date:  

 

Prepare the Simple frame model, and analyze for different loading as shown in fig. 

 

STAAD Procedure 

1. Click twice on STAAD Icon → New Project → Space → Frame → Location → Units 

(M, kN) → Next → Finish. 

2. Front View (View from + Z) → Edit → X Right = 1, Spacing = 5, Y Right = 1, 

Spacing = 3 → O.K → Click at origin → Click at 3rd grid in Y Direction → Click at 

5th Grid in X Direction → Click at 0 grid in Y Direction → Close Grid. 

3. General → Property → Define → Rectangle Yd = 0.5 m, Zd = 0.23 m → Add → 

Rectangle Yd = 0.375 m, Zd = 0.23 m → Add → Close → Select (0.5 X 0.23) → 

Select Beam → Assign to Selected Beam → Assign → Select (0.375 X 0.23) → 

Select Two Columns → Assign to selected members → Assign → Close. 

Click on modeling window and use Shift + K for nodes display. 

Now the members have a label of “R1 & R2” which indicates Reference 1 & 2 Which 

means first Property is assigned to the members. 

4. General → Support → Create → Fixed → Add → Select S2 Support 2 → Select 

bottom most nodes  → Assign to selected nodes → Assign 
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5. General →Load & Definition →Select “Load Case Details” →Add →Title “DL” 

→Add   →Title “LL” →Add   →Title “WL XP” →Add →Title “WL XN” →Add 

→Close →Select “DL” →Add →Self weight, Y Direction, and Factor -1 →Add 

→Member Load →Uniform Force, -20kN/m, GY, d1=d2=d3=0 →Add →Select “LL” 

→Member Load →Uniform force, -10kN/m, GY, d1=d2=d3=0 →Add →Select “WL 

XP” →Member load →Uniform force, 5kN/m, GX, d1=d2=d3=0 →Concentrated 

Force, P= -20, d1=2, d2= d3=0, GY    →Add   →Select “WL XN” →Member 

Load 

→Uniform force, -5kN/m, GX, d1=d2=d3=0 →Add →Close. 

6. Select “Self weight” →Assign to view →Assign →Select -20 kN/m, →Select (Menu 

bar) →Select beam →Assign to  selected beams →Assign →Select -10 kN/m 

→Select (Menu bar) →Select Beam →Assign to Selected beams →Assign →Select 

5 kN/m →Select Column →Assign to selected beams →Assign →Select -5 kN/m 

→Select Second Column →Assign to selected beams →Assign 

Default the scaling of load will be higher and it can be changed automatically by 

clicking loads icon, and it can be altered by using “control + scrolling mouse” 

inwards or outwards 

7. Analysis/Print →Add →Close   →Analyze (Menu Bar) →Run Analysis   →Go to 

Post Processing →Done →OK →Maximize window (By Default deflection 

diagram will be displayed in green color, for changing the scale of deflection diagram 

use “control + Scroll the mouse”) →Result (Menu Bar) →View value →Beam 

Results →Select maximum of Bending, Shear and Displacement →Annotate →O.K 

→O.K →Close. 

Now the magnitudes of deflection is visible, for knowing the B.M & S.F.D with values 

B.M (Mz) & S.F (Fy) icons must be on. 

ADDING THE LOAD COMBINATION 

8. General →Load & Definition →Select Load case details →Add →Define 

combinations →Name: 1.5 (DL + LL), ai=1.5, transfer DL and LL respectively to 

right side →Add →Name: 1.5 (DL + WL XP), ai = 1.5, transfer DL and WL XP 

respectively to the right side →Add →Name: 1.5 (DL + WL+ XN), ai = 1.5, transfer 

DL and WL XN respectively to the right side → Add →Name: 1.2 (DL+LL+WL 

XN), ai=1.2, transfer DL, LL and WL XN respectively to right side →Add →Close 
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DESIGN PART: 

1. Design →Concrete →IS 456 →Select Parameters →transfer all parameters left side 

and select Fc, Fy main and Fc sec transfer right side →OK →Define Parameters 

→Fc = 20000 kN/Sqm →Add →Fy Main = 415000 kN/sqm →Add →Fy sec = 

415000 →Close →Commands →Design Beam →Add →Design Column 

→Add →Take Off →Close 

2. Select FC 20000 →Assign to View →Assign →Select Fy Main 415000 →Assign to 

View →Assign →Select FY sec 415000 →Assign to view →Assign →Select Design 

Beam →Select Beam →Assign to selected beams →Assign →Select Design Column 

→Select Columns → Assign to selected beams →Assign 

3. Open STAAD EDITOR   →Type as “LOAD LIST 5 TO 9” above start concrete 

design →Close 

4. Analyze (Menu bar) →Run Analysis →View output file →Done →Control+ F, 

Type as “ADEQUATE” and search for the word, if word is found means column is 

failed otherwise passed, like wise type as “FAIL” and search for the word if the word is 

found means beam is failed otherwise passed →Close. 

EXPLANATION ABOUT LOCAL AXIS, GLOBAL AXIS AND BETA ANGLE 

5. General →Property →Beta Angle →Create Beta Angle →Angle in Degrees = 90 

→OK→Select Beta 90 →Select two Columns →Assign to Selected beams→Assign 

6. Analyze (menu bar) →Run Analysis →Go to post processing →Done →OK 

→Maximize window (By Default deflection diagram will be displayed in green 

color, for changing the scale of  deflection diagram use “control + scroll the 

mouse”) 

→Results (menu bar) →View value→Beam Results→Select maximum of 

Bending, Shear and Displacement →Annotate →O.K →O.K →Close 
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Applications of Frame: 

 A frame is a structure with both vertical members connected by horizontal 

members.  

 The frames can be braced by diagonal members in which case none of the connections 

transfer moment, or it can be an unbraced moment frame in which the connections 

transfer moment.  

 The most typical unbraced frames are cast-in-place concrete frames because the beams 

and columns are cast at the same time transferring the moment as long as the proper 

reinforcement is included. 

 A Frame structure is a structure having the combination of beam, column and slab to 

resist the lateral and gravity loads. These structures are usually used to overcome the 

large moments developing due to the applied loading 

 

 

Fig.1 Typical plane frame 

 

 

Fig.2 Typical RCC Frame - Building 
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EX.NO: 4 

Date:  

Analysis & design of space frames subjected to DL and LL 

 

 

 
 

Aim: To Prepare the multi frame model, and analyze for different loading as shown in fig by 

using STAAD Pro 

Software required: 

STAAD PRO V8i 

 

STAAD Procedure 

1. Click twice on STAAD Icon →New Project →Space ------- →Frame --→ Location 

→Units → (M, kN) →Next →Finish 

2. Front View (View from +Z) →Close grid →Geometry (Menu bar) Run Structure 

wizard →Frame Models →Click twice on “Bay frame” →Length = 15,No. of bays 

along length = 3 (3 5 7), OK; Height = 15, No. of Bays along height = 5 (3 3 3 3 

3),OK, Width = 0, Apply →Transfer Model →OK 

3. General   →Property →Define   →Rectangle Yd=0.3 m,    Zd   = 0.23 m, →Add 

→Rectangle Yd = 0.5 m, Zd = 0.23 m, →Add →Rectangle Yd  = 0.7 m, Zd=0.23 m 

→Close →Use Plan View →Shift + K →Select (0.3 X 0.23) →Select First Beam 
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by Clicking at mid of the beam →Assign to Selected Beams →Assign →Select (0.5 

X 0.23) →Select second beam by clicking at mid of the beam →Assign of Selected 

Beams →Assign →Select (0.7 X 0.23) →Select third beam by Clicking at mid of the 

beam →Assign to selected Beams →Assign →Use Front view →Select ( 0.375 X 

0.23) →Select First and Second Column by dragging selection window →Assign to 

Selected Beams →Assign →Select (0.45 X 0.23) →Select third and fourth columns 

by dragging selection window →Assign to Selected beams →Assign 

Click onmodelling window anduse Shift + K for nodes display 

Now the members have a label of “R1 & R2” which indicated Reference 1 & 2 Which 

means first property is assigned to the members. 

4. General →Support →Create Fixed →Add →Select S2 Support 2 →Select Bottom 

most nodes →Assign to selected nodes →Assign 

5. General →Load & Definition →Select “Load Case Details” →Add →Title “DL” 

→Add →Title “LL” →Add →Title “WL XP” →Add →Title “WL XN” →Close 

→Select “DL” →Add Self weight, Y Direction, and Factor -1 →Add →Member 

Load →Uniform Force, -20 kN/mm, GY, d1=d2=d3= 0 →Add →select “LL” 

→Member Load →Uniform Force, -10 KN/m, GY, d1=d2=d3= 0 →Add →Select 

“WL XP” →Member Load →Uniform Force, 5KN/m, GX, d1=d2=d3=0 -→ Add 

→Select “WL XN” →Member Load →Uniform Force, -5KN/m, GX, d1=d2=d3= 0 

→Add →Close 

6. Select “Self weight” → Assign to View → Assign →Select -20 kN/m, (DL) → 

SELECT (Menu Bar) → Beams parallel to X Direction →Assign to selected Beams 

→Assign → Select -10kN/m, (LL) → SELECT (Menu Bar) → Beams parallel to X 

Direction → Assign to selected beams → Assign →Select 5 kN/m,(WL XP) → 

Select entire first Column except bottom most → Assign to selected Beams → 

Assign → Select -5 kN/m,(WL XN) → Select entire last column except bottom most 

column → Assign to selected Beams →Assign → Close 

Default the scaling of load will be higher and it can be changed automatically by 

clicking loads icon, and it can be altered by using “Control + Scrolling mouse” 

inwards or outwards 
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7. Open previous Staad file “FRAME” -→ Open STAAD Editor → Copy from 

“Perform analysis to load list” --→ Close -→ Open STAAD Editor of Frame file, 

paste it above “Finish” →Close 

8. Design → Concrete → IS 456 -→ Select Parameters → transfer all parameters left 

side and select FC, FY main and FY sec transfer right side →OK →Define 

parameters 

→FC=20000 kN/sqm →Add →Fymain = 415000 kN/Sqm →Add → FYsec = 41500 

→ Close → Commands → Design Beam → Add → Design Column → Add → 

Take off → Close 

9. Select Fc 20000 → Assign to View → Assign → Select Fy main 415000 → Assign 

to view → Assign → Select FY sec 4150000 → Assign to view → Assign   → 

Select Design Beam → SELECT (menu bar) beams parallel to X direction → Assign 

to selected beams → Assign → Select Design Column → SELECT (menu bar) 

beams parallel to Y Direction → Assign to selected beams → Assign 

10. Analyze (Menu Bar) → Run analysis → View Output File → Done → Control + F, 

Type as “ADEQUATE” and search for the word,if word is found means column is 

failed otherwise passed, like wise type as “FAIL” and search for the word if the word 

is found means beam is failed otherwise passed → Close 
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Application of space frame: 

 In architecture and structural engineering, a space frame or space structure (3D truss) 

is a rigid, lightweight, truss-like structure constructed from interlocking struts in a 

geometric pattern.  

 Space frames can be used to span large areas with few interior supports. 

 Like the truss, a space frame is strong because of the inherent rigidity of the triangle; 

flexing loads (bending moments) are transmitted as tension and compression loads 

along the length of each strut. 

 

 

Fig.1 Ideal space frame 

 

Fig.2 Typical RCC Space Frame 

 

 

 

 

 

https://en.wikipedia.org/wiki/Truss
https://en.wikipedia.org/wiki/Structural_load
https://en.wikipedia.org/wiki/Moment_(physics)
https://en.wikipedia.org/wiki/Tension_(mechanics)
https://en.wikipedia.org/wiki/Compression_(physical)
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Space frame in the different structure:  

 Industrial buildings, factories 

 Sports halls 

 Warehouses 

 Swimming pools 

 Conference halls and exhibition centers 

 Stadiums with long span distance 

 Museum and fair houses 

 Shopping centers and malls 

 Airports and canopy 

 Atrium 
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EX.NO: 5 

Date:  

 

Analysis and design of residential building subjected to all loads (DL, LL, WL, EQL)  

Aim: To create and analyze the residential building subjected to all loads (DL, LL, WL, EQL) 

by using STAAD Pro 

Software required: 

STAAD PRO V8i 

Procedure in STAAD Pro: 

Preprocessing: 

1. Create model 

a. New project→ plane  length units as m→ force units as kN→type the file 

name as multi storey building→next-→ add beam. 

b. Geometry→ run structural wizard→ frame model→ bay frame→type the 

length as 12.6, no.of bays along length as 3, height as 12.6, no. of bays along 

height as 4→ apply & transfer the model to STAAD Pro screen. 

2. Property 

a. General-→ property→ define-→ rectangular→0.35 x 0.23→ add-→ close 

b. Select rectangular and assign to view. 

3. Support 

a. Support→ fixed support→ select the bottom nodes→ assign selected nodes. 

4. Loads 

a. Load and definition→ load case detail→ add→change the title as DL→add- 

→ then change LL→add→ WL→add→close. 

b. Select DL→add→member load→uniform load→type W1 as -40KN/m < add. 

c. Select LL→ add→ member load→ uniform load→ type W1 as -20KN/m → 

add. 

d. Select WL → add→ nodal load→ type X as 25→ add→ type X as 20→ 

add→ type X as 15→add→ type X as 10→ add→close→Select DL→ click 

select → member parallel to x direction→assign selected beams. 

e. Similarly, click select → member parallel to x direction→ assign selected 

beams. 

f. WL→ select node cursor→ select the particular node→ assign selected node. 

g. For load combinations, go to load case details→ add→ define combination→ 
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type name as DL+LL→ FOS as 1.5→in available load case, select DL & LL 

and send it other side→ add. Select DL & LL and send it other side→ add. 

 
 

Post processing 

5. Then similarly type name as DL+LL+WL→ FOS as 1.5→in available load case, 

select DL, LL & WL and send it other side→ add. Select DL, LL& WL and send it 

other side→ add. 

6. Then similarly type name as DL+LL-WL→ FOS as 1.5→in available load case, 

select DL, LL & WL and send it other side→ add. Select DL & LL and send it other 

side→ add. After that select WL and send it other side→ add. 

7. Then similarly type name as DL+LL+WL→ FOS as 1.2→in available load case, 

select DL, LL & WL and send it other side→ add. Select DL, LL& WL and send it 

other side→ add. 

Design parameters 

8. Design concrete→ IS 456→define parameter→ give Fc as 20000 KN/m2 for M20 

concrete 

9. →Fc as 30000 KN/m2 for M30 concrete→add→ FY as 415000 KN/m2→ add→ 

select→ ratioas 3→add. 

10. Then go to commands→design beam→  add→design column→ add→take off → 

close. 

11. Select Fc→ select entire structure using cursor→ assign it to selected beams→ 

similarlydo it for FY and ratio then assign it. 

12. For beams → select the beams parallel to x direction and for columns column 

parallelto y direction and then assign it. 
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Analysis: 

13. Analysis& print→ add→ close→analyze→ run analyze→ save→ post processing→ 

done.Post-processing: 

14. In post-processing you have to see the deflection, bending moment, shear, axial 

forces, stresses and everything by turn on the particular specified icons for all the load 

combinations already given. 

15. Results→ view value→ beam results→ maximum displacement→ activate. 

16. You can also see the animations of displacement in it. 
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Application:  

 Residential building is the combination of footings, columns, beams and slabs 

construction. 

 Application of space frame will be applicable here. 

 Buildings have different types of loading such as dead load, live load, wind load, 

seismic load, snow load, etc. Based on the load criteria and its combination, how the 

structural response is to be, that can be found using the analysis software. 

 

Fig.1 Typical residential building 
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EX.NO: 6 

Date:  

Analysis & Design of roof trusses 

 

 

 

Aim: To design the roof trusses by using STAAD Pro 

Software required: 

STAAD PRO V8i 

Procedure in STAAD Pro: 

Preprocessing: 

1. Create model 

a. New project→ plane→ length units as m→ force units asKN→type the file 

name as multi storey building→next→ add beam. 

b. Geometry→ run structural wizard→ frame model→ bay frame→type the 

length as 12.6, no.of bays along length as 3, height as 12.6, no. of bays along 

height as 4→ apply & transfer the model to STAAD Pro screen. 

2. Property 

a. General→ property→ define→ rectangular→0.35x 0.23→ add→ close 

b. Select rectangular and assign to view. 

3. Support 

a. Support→ fixed support→ select the bottom nodes→ assign selected nodes. 

4. Loads 

b. Load and definition→ load case detail→ add→change the title as DL→add→ 

then change LL→add→ WL→ add→ close. 

c. Select DL→ add→ member load→ uniform load→ type W1 as -40KN/m < 

add. 

d. Select LL → add→ member load→ uniform load→ type W1 as -20KN/m < 

add. 
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e. Select WL → add→ nodal load→ type X as 25→ add→ type X as 20→ 

add→ type X as 15→add→ type X as 10→ add→close→Select DL→ click 

select → member parallel to x direction→ assign selected beams. 

f. Similarly, click select → member parallel to x direction→ assign selected 

beams. 

g. WL→ select node cursor→ select the particular node→ assign selected node. 

h. For load combinations, go to load case details→ add→ define combination→ 

type name as 

i. DL+LL→ FOS as 1.5→in available load case, select DL & LL and send it 

other side→ add. Select DL & LL and send it other side→ add. 

5. Post processing 

a. Then similarly type name as DL+LL+WL→ FOS as 1.5→in available load 

case, select DL, LL & WL and send it other side→ add. Select DL, LL& WL 

and send it other side→ add. 

b. Then similarly type name as DL+LL-WL→ FOS as 1.5→in available load 

case, select DL, LL & WL and send it other side→ add. Select DL & LL and 

send it other side→ add. After that select WL and send it other side→ add. 

c. Then similarly type name as DL+LL+WL→ FOS as 1.2→in available load 

case, select DL, LL & WL and send it other side→ add. Select DL, LL& WL 

and send it other side→ add. 

6. Design parameters 

a. Design concrete→ IS 456→define parameter→ give Fc as 20000 KN/m2 

for M20 concrete 

b. →Fc as 30000 KN/m2 for M30 concrete→add→ FY as 415000 KN/m2→ 

add→ select→ ratioas 3→add. 

c. Then go to commands→design beam→ add→design column→ add→take off 

→ close. 

d. Select Fc→ select entire structure using cursor→ assign it to selected 

beams→ similarlydo it for FY and ratio then assign it. 

e. For beams → select the beams parallel to x direction and for columns 

column parallelto y direction and then assign it. 

7. Analysis: 

a. Analysis& print→ add→ close→analyze→ run analyze→ save→ post 

processing→ done.Post-processing: 
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b. In post-processing you have to see the deflection, bending moment, shear, 

axial forces, stresses and everything by turn on the particular specified icons 

for all the load combinations already given. 

c. Results→ view value→ beam results→ maximum displacement→ activate. 

d. You can also see the animations of displacement in it. 
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Applications of truss:  

 Trusses are used in a broad range of buildings, mainly where there is a requirement for 

very long spans, such as in airport terminals, aircraft hangers, sports stadia roofs, 

auditoriums and other leisure buildings.  

 Trusses are also used to carry heavy lo ads and are sometimes used as transfer 

structures. 

  

Fig.1 Typical truss  

 

Different types of truss based on span: 

 

 

Fig.2 Types of truss – Based on span 
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Components of King Post Truss: 

 

 

Fig.3 Components of truss
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EX.NO: 7 

Date:  

Design and detailing of built up steel beam 

 

Introduction:  

Built-up members are used in many structures, such as compression members of trusses or 

supporting columns. They are composed from two rolled U-sections or four rolled angles.  

A built-up beam is also known as compound beam. The built-up beams are used when the span, load 

and corresponding bending moment are of such magnitudes that rolled steel beam section becomes 

inadequate to provide required section modulus. Built-up beams are also used when rolled steel 

beams are inadequate for limited depth.  

Types of beams such as:  

H, T, I, BOX and PLUS type.  

 

Procedure:  

A secondary beam ISLB450 is getting connected to the main beam ISLB600 with top flanges at 

same level. Two angles ISA100X100X8 are used for the connection, 5 bolts M20 diameter are used 

to connect angle to the web of the secondary beam.  

Draw the sectional elevation and side view. 

 

 



COMPUTER AIDED DESIGN LAB 

34 

 

 

 
 

 

What is built-up beam? 

 

 Steel beams are normally used for shorter spans and usually consists of a readymade 

available rolled section 

 Builtup beams are used for sections, for which readymade available beam sections are 

not sufficient.  

 The additional requirement of moments are compensated by using additional plates 

connected to the flanges of available I, or channel sections and they are called as 

built up beams. 

 

Fig.1 Built Beam – I Section with Plates connected on top and bottom flange 
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Plate Girder: 

 Plate girders are used to carry extensively large loads such as bridges.  

 Here the various members such as web plates, flanges plates are connected as an 

assembly by means of suitable angles.  

 Moreover since the plate girder is expected to carry huge loads, horizontal and vertical 

stiffeners are also used to avoid excess buckling and also at places where 

concentrated loads are acting. 

 

 

 

Fig.2 Plate Girder – Typical Built-up beam section along with Stiffeners to resist heavy 

load in bridges 

 

 

Fig.3 Plate Girder – Components 
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EX.NO: 8 

Date:  

 

Developing a design Programme for foundation using EXCEL spread sheet. 

 

FOOTING DESIGN FOR COLUMN 

fck (N/mm2) 30     

fy (N/mm2) 500     

Uplift load 0     

Depth of Foundation 2     

Load (P) (in tons) 52     

Moment (M in ton-met) 0 2.9    

Safe Bearing Capacity(SBC) (in ton/m2) 12     

Area reqiured (Areq) (in m2) 6.78     

Provide area (in mts) (A x B) 2.70 2.70   7.29 

Pedestal size (in mm) (p x q) 300 350    

Over burden on footing due to soil 2.70 2.70 1.35 18 17.71 

 

Deduction for area of pedestal 

 

0.3 
 

0.35 
 

1.35 

- 

18 

 

-0.255 

 

Self weight of footing 

 

2.70 
 

2.70 
 

0.65 
 

25 

11.84 

6 

Over burden + Self weight     29.31 

extra 15 degrees wt for uplift (for conidering enter" 1 "(or) 
enter 

" 0" 

 

0 

   

 2.70 0.36 1.35 18 2.37 

 2.70 0.36 1.35 18 2.37 

0.00 

Total load on footing 81.31     

Eccentricity in case of uplift ( e ) 0.04     

length of contact Le = 3((L/2)-e) 3.94 100 %   

 

pg (in ton/m2) (pg = load/area of footing) 

 

11.15 

12.03 

7 

   

Cantilever projection of the footing from face of the 
pedestal 

© 

 

1200 

 

1175 

   

Moment (M in ton-met) 7.70 8.67    

Depth required (dreq) (dreq= 167.0 177.2    
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sqrt((M*1.5*10^7)/(0.138*fck*b))) 2 0   

Provide total depth(D in mm) 500 500   

Effective depth (d in mm) 450 450   

(Mu/(b*d2)) 0.57 0.642   

Refer table -2 of SP-16 

pt in % 0.135 0.152   

At in cm2
 6.069 6.843   

provide 16tor @150c/c along longer dir and 16tor @ 150 

c/c 

along shorter direction at bottom 

ONE WAY SHEAR 

V = pg(C-d)*B (in tons) 22.58 23.56   

 

v = Vu/Bd (in N/mm2) 

 

0.28 
 

0.29 
 

OK 

O 

K 

< c= 0.28 0.30   

TWO WAY SHEAR 

V = pg((A*B)-((p+d)*(q+d))) (in tons) 74.61    

 

v = Vu/bod (in N/mm2) 

 

0.80 
 

< 

c= 

1.36
9 

3 

 

OK 
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Application of Footing: 

 Footing is a part of foundation which is constructed with concrete or brickwork masonry 

and acts as a base to the floor columns and floor walls.  

 The main function of footing is to transfer the vertical loads directly to the soil.  

 The term footing is used in conjunction with Shallow foundation commonly. 

Types of footing: 

Depending on the depth of the soil in which the foundation is made, there are two types of 

foundation used in constructing buildings : 

 Shallow foundation – These are used for small and light buildings. They are commonly 

referred to as spread footings or open footings. There are four types of shallow 

foundation: 

o Individual footing or isolated footing 

o Combined footing 

o Strip foundation 

o Raft or mat foundation 

 Deep foundation – These are used for large structures. There are two main types of deep 

foundation: 

o Pile foundation 

o Drilled Shafts or caissons 

 

Fig.1 Types of footing 

 

 

 

https://gharpedia.com/blog/building-foundation-types-design-procedure-necessities/
https://gharpedia.com/blog/shallow-foundation/
https://gharpedia.com/blog/shallow-foundation/
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Fig.2 Typical image of isolated footing 
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EX.NO: 9 

Date:  

Detailing of RCC beam and RCC slab 

Detailing of Slabs: 

Design the slab for a hall of 3 m x 7 m clear dimensions, to act as a roof. The Slab rests 

on brick walls of 230 mm thickness. Adopt M – 20 and Fe – 415. 

STEP 1: Dimensions of Slab: 

Assuming a slab thickness @ 40mm per meter of Short Span, 

D = 3.0 X 40 = 120 mm 

IS: With a clear cover of 15 mm (For a maximum diameter of 12 mm in a mild environment): 

refer table 16 of IS 456-2000) and with an ef. Cover of 15+ = 21 mm, 

2 

eff. Thickness provided = 120 – 21 = 99 mm. 

∴  Eff. Span of the slab is least of 

i. c/c of supports = 3.0 + 0.23 = 3.23 m 

ii. clear span + d = 3.0 + 0.099 = 3.099 m 

∴  leff = 3.099m 

STEP 2: 

Loading of Slab 

Self Weight of slab = 25 x 0.12 = 3.0 kN/m2 

Finishes (@ 1kN/m2) = 1.0 kN/m2 

Live Load (From IS: 875, for roof = 1.5 kN/m2 

Slab with access                               

5.5 kN/m2 

Factored UDL = 5.5 x 1.5 = 8.25 kN/m 

STEP 3: 

8.25𝑥3.0982 

Maximum bending moment = = 9.9 kN-m 

8 

Critical shear at a distance‘d’ from the face of 
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8.25𝑥3.099 

The support = - 8.25 (0.1485) = 11.56 kN 

2 

 

STEP 4: 

Check for effective depth: 

d req d = √ 
9.9 × 106

 

0.138 ×20 ×1000 

= 59.89 mm < 99 mm provided (ok) 

* Note that for all slabs, the width is 1 m i.e., 1000 mm 

STEP 5: 

Design for Flexure 

Main reinforcement required, 

A     = 
0.5 ×20 

(1 − √1 − 
4.6 × 9.9 × 106 

) x 1000 x 99 

st 

415 20 ×1000 ×992 

= 295.81 mm2 > Astmin 

= 0.12 x 1000 x 120 = 144 mm2 (ok) 

100 

Assuming 8 mm ∅  bars, spacing required 

S = 1000 x 𝑥𝑥𝑥 

𝑥𝑥𝑥 

Where S = spacing of bars, ast = Bar area, Ast = required area of steel 

𝑥 × 82 

1000 ×    

∴  S = 4 = 169.8 mm 
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295.81 

Maximum spacing of bars is not to exceed least of 

i. 3d = 3 x 99 = 297 

ii. 300 mm 

∴  Provide 8 mm ∅  bars @ 160 mm c/c as main reinforcement and bend 

alternate bars. 

∴  Steel provided = 1000 x 
50.26 

314.12 mm2. 

160 

Distribution reinforcement = 
0.12 

x 1000 x 120 = 144 mm2. 

100 

28.28 

Assuming 6mm ∅  bars, spacing required = 1000 x = 196.38 mm 

144 

Maximum spacing of distribution steel is not to exceed least of 

i. 5d = 5 x 99 = 495 mm 

ii. 450 mm 

∴  Provide 6mm ∅  bars @ 190 mm c/c. 

STEP 6: 

Check for Shear 

Shear stress developed at critical section 

11.56 ×103 

𝑥 =  

1000 ×99 

= 0.166 N/mm2 

< 𝑥𝑥𝑥𝑥𝑥 = 2.8 N/mm2 from table – 20 of code (ok) 

For pt = 
  
x 100 =  

314.12 
x 100 

𝑥𝑥 1000 ×99 

= 0.32% and for M-20, from table-19 of code, 

(0.32 − 0.25) 

𝑥𝑥 = 0.36 + (0.50 – 0.25) 
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x (0.48 – 

0.36) 
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= 0.3936 N/mm2. 

For solid slabs, as per clause 40.2.1.1 of the code, the value of 𝑥𝑥 can be enhanced by a factor 

(k) depending on thickness. In this case for a slab of 120 mm thickness 

K = 1.3 

∴  𝑥𝑥 = 1.3 x 0.3936 

= 0.511 N/mm2 

As 𝑥𝑥 developed is very much less than𝑥𝑥, no shear reinforcement is necessary in the slab. 

STEP 7: 

Check for Bond 

At the centre of support, even if 50% of the tension steel is existing; 

Ast 
= 

314.12 
= 157.06mm2. 

2  

0.87 ×415×157.06 

𝑥𝑥 = 

0.36 ×20 ×1000 

 

 

= 7.87mm. 

< xumax = 0.45 x 99 = 47.52 mm 

∴  Section is under reinforced. 

Hence Mu = 0.87 x 415 x 157.06 (99 – 0.42 x 7.87) 

= 5.43 x 106 N – mm 

Ld for high strength deformed bars intension = 47 ∅  

Shear at the support = 8.25 x 3.099/2 = 12.78 kN 

∴  Assuming Lo initially as zero 

47∅  ≤ 
1.3 ×5.43 ×106 

+ 0.
 

12.78 × 103 

i.e. ∅  ≤ 11.75 mm. 

As the bar diameter used is 8 mm which is < 11.75 mm, the bars are safe in bond. 
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Slab: 

 A slab is a structural element, made of concrete that is used to create flat horizontal 

surfaces such as floors, roof decks and ceilings.  

 A slab is generally several inches thick and supported by beams, columns, walls, or the 

ground. 

Beam: 

 A beam is a structural element that primarily resists loads applied laterally to the beam's 

axis (an element designed to carry primarily axial load would be a strut or column).  

 Its mode of deflection is primarily by bending.  

 The loads applied to the beam result in reaction forces at the beam's support points. 

 

 

Fig.1 Typical structure with slab and beam 

 

Fig.2 Typical load distribution diagram of structure 
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EX.NO: 10 

Date:  

Detailing of steel built up compression member. 

 

 

 

 

What is built-up compression member? 

 Built-up members are used in many structures, such as compression members of 

trusses or supporting columns.  

 They are composed from two rolled U-sections or four rolled angles. The distance 

between them is fixed by lacing or battening. 

Laced Columns: 
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 Lacing consists of connecting the components of the column by a system of 

generally flat plates. (In some cases angles and channels are also used as lacings).  

 Lacing plates may be 50 mm to 75 mm wide and 8 mm to 10 mm thick. 

 

Fig.1 Typical laced column 

Batten Columns: 

 Batten columns are compression members composed of two or more similar 

longitudinal components (chords) which are connected at points along their 

length with batten plates as transverse connectors.  

 These connectors ensure that the column behaves as one integral unit to achieve 

the maximum axial capacity. 
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Fig.2 Typical batten column 
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